Solved! FVDI 2018 Failed to Install VAG/BMWV1.2.2

Recently, a customer gave feedback that he failed to install VAG/BMW V1.2.2 by FVDI 2018. Attach the pictures below.

Our professional technician advised the customer to install the newest software version from official website http://flyobd.com/shop/download-center/.

Here is the FVDI 2018 software installation guide for reference.

Video:

Procedure:

After download, setup Abrites Commander software firstly

Open ABRITES Quick-Start

The full AVDI software can be compatible with FVDI 2018 shows as below

1.ABRITES Commander for VAG V18.0 and V24.0 (Volkswagen, Audi, Seat, Skoda)
2.ABRITES Commander for BMW V10.4 (BMW, Mini)
3.ABRITES Commander for Mercedes/Maybach/Smart V5.11 and V7.0 (Mercedes, Maybach, Smart)
4.ABRITES Commander for Renault V5.2 and V6.3 (Renault, Dacia)
5.ABRITES Commander for Peugeot/Citroen V5.10 and V6.7 (Peugeot, Citroen)
6.ABRITES Commander for FIAT/LANCIA/ALFA V5.1 and V5.7 (FIAT, LANCIA, ALFA ROMEO)
7.ABRITES Commander for Opel/Vauxhall V5.8 and V6.6 (Opel, Vauxhall)
8.ABRITES Commander for Ford V4.9
9.ABRITES Commander for Chrysler/Jeep/Dodge V3.3 (Chrysler, Jeep, Dodge)
10.ABRITES Commander for Porsche V4.1
11.ABRITES Commander for Toyota/Lexus/ Scion V9.0 (Toyota, Lexus, Scion)
12.ABRITES Commander for Nissan V4.3 (Nissan, Infiniti)
13.ABRITES Commander for Hyundai/Kia V2.1 (Hyundai, Kia)
14.ABRITES Commander for Volvo V4.3
15.ABRITES Commander for Mitsubishi V2.1
16.ABRITES Commander for DAF V1.0
17.ABRITES Commander for Bikes/Snowmobiles/Water scooters V1.2
18.ABRITES Commander for TAG Key Tool V6.2

Select VVDI2 to select the corresponding version

Then operate follow the guide in the video

Hope it helps you!

Tech support: http://www.eobdtool.co.uk/

eobdtool.co.uk